Registrations to Open-AudIT forums are now closed. To ask any new questions please visit Opmantek Community Questions.

Open-AudIT

What's on your network?
It is currently Fri Aug 23, 2019 8:08 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 20, 2017 4:34 am 
Offline
Contributor
User avatar

Joined: Thu Mar 02, 2006 4:41 am
Posts: 205
Location: Massachusetts
Seeing the following when auditing new Ubuntu 16.10 vm's. Not sure if it's even a problem or not, just haven't seen this before. System does get added to OpenAudit server, and when I browse around in the info everything looks ok so far. Just an fyi I guess

Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit auditd.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit console-screen.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit festival.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit kbd.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lvm2-activation.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit lxc.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit openvswitch-switch.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.boot-ok.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit snapd.firstboot.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-sysusers.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-update-done.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.
Unit systemd-vconsole-setup.service could not be found.

_________________
Server Info: running on a CentOS 7 vm
OA Version: 2.0.6 @ 500 devices


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 20, 2017 4:53 am 
Offline
Moderator

Joined: Fri Jul 20, 2007 8:27 am
Posts: 1259
Probably systemd change (that can be ignored?).


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group