Registrations to Open-AudIT forums are now closed. To ask any new questions please visit Opmantek Community Questions.

Open-AudIT

What's on your network?
It is currently Thu Nov 21, 2019 6:50 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Add attachment problem
PostPosted: Fri Jan 13, 2017 10:06 pm 
Offline
Newbie

Joined: Thu Oct 15, 2015 9:15 pm
Posts: 19
I installed new version of open audit (1.12.10.1).
If I click on attachment button i can't add attachment because the Upload button don't appear (see attachment ).
Furthermore, on every device detail, if I click on Add Attachment button, placed on right side on the page, the application open a new page where all devices are displayed "like a report" (see attachment) and there isn't a function to upload a file.

Thanks


Attachments:
File comment: add attachment
add attachment.png
add attachment.png [ 53.02 KiB | Viewed 2296 times ]
File comment: Upload attachment
attachment-openaudit.png
attachment-openaudit.png [ 27.09 KiB | Viewed 2296 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group