Open-AudIT

What's on your network?
It is currently Wed Apr 25, 2018 2:14 am

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Fri Jan 11, 2008 8:14 pm 
Offline
Newbie

Joined: Mon Jan 07, 2008 10:23 pm
Posts: 2
The script terminates with error if i run it from a login script through an unc (e.g. cscript \\server\openaudit\audit.vbs). Calling it direct from the command prompt works fine.

I found the following solution for me:
I added in line 45 the sScriptPath to the audit_log file:
Code:
this_audit_log = sScriptPath & "audit_log.txt"


I had also to modifiy the script around line 3545 to this:

Code:
Set objSWBemServices = GetObject("winmgmts:\\" & strComputer &"\root\cimv2") '(*)
Set colSWbemObjectSet = objSWbemServices.InstancesOf("Win32_Service")

The CreateObject("WbemScripting.SWbemLocator") stuff (what seems to be newly introduced) did not work for me.
(using svn 07.12.09)

Regards
Bernd


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group