Open-AudIT

What's on your network?
It is currently Tue Apr 24, 2018 10:51 am

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Sat Sep 22, 2007 12:39 am 
Offline
Newbie

Joined: Wed Sep 05, 2007 1:20 am
Posts: 23
Got user named "Pärtel" (char a with two dots on it").

When creating svg with inscape and trying to open it with firefox (2.0.0.6):
Code:
XML Parsing Error: not well-formed
Location: file:///tmp/Open-Audit_all_systems_network_inkscape-1.svg
Line Number 1848, Column 45:
           id="tspan609">User: PARTEL\P&#228rtel
--------------------------------------------^


When creating a diagram while opening the file dia reports:
Code:
Desktop/Open-Audit_all_systems_network_diagram.dia:1345: parser error : CharRef: invalid decimal value
User: PARTEL\P&#228rtel
                   ^
Desktop/Open-Audit_all_systems_network_diagram.dia:1345: parser error : xmlParseCharRef: invalid xmlChar value 0
User: PARTEL\P&#228rtel
                   ^
Thank you for using Dia.


My wild guess would be that these programs don't like the way openaudit stored the odd chars. On the openaudit web interface the name looks OK.

IIRC I'm running revision 813.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group