Open-AudIT

What's on your network?
It is currently Wed Apr 25, 2018 10:25 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
Author Message
PostPosted: Sat Sep 23, 2006 8:00 am 
Offline
Helper

Joined: Sat Sep 17, 2005 7:15 am
Posts: 71
I get this message:

Code:
Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 5

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 6

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 5

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 6
 Current Resolution: x 

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 5

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 6
 Current Colour Depth: 

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 5

Notice: Undefined variable: l_unk in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 6


When performing a full hardware query on an audited box. Looks like this might be the video information?

Later!
Rob

_________________
Server Info:
OS : Windows Server 2003
Auditing: ~300 machines
LDAP: Windows Server 2003 Active Directory


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 23, 2006 5:15 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 25, 2005 3:09 am
Posts: 2140
Location: Scotland
Looks like partial results might have been posted to the database, try auditing the box again.

Does it only happen with one machine, or all of them?

What kind of video card does it have? Try updating the drivers, the card may be throwing a curve ball to WMI, and we see the results as a problem in OA.

Let me know the results.



:P


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 23, 2006 7:57 pm 
Offline
Moderator

Joined: Sun Aug 06, 2006 1:13 am
Posts: 362
Location: Germany
Could you pleas check out the actual version of this file? I made a quick bugfix, which fixed this for the first time.

https://svn.sourceforge.net/svnroot/ope ... ctions.php


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 24, 2006 2:40 am 
Offline
Helper

Joined: Sat Sep 17, 2005 7:15 am
Posts: 71
Will do - I'll try this out on Monday, thanks again!

_________________
Server Info:
OS : Windows Server 2003
Auditing: ~300 machines
LDAP: Windows Server 2003 Active Directory


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 26, 2006 12:04 am 
Offline
Helper

Joined: Sat Sep 17, 2005 7:15 am
Posts: 71
matze wrote:
Could you pleas check out the actual version of this file? I made a quick bugfix, which fixed this for the first time.

https://svn.sourceforge.net/svnroot/ope ... ctions.php


Whoops - now I get with the new file:

"Fatal error: Cannot redeclare determine_os() (previously declared in c:\Inetpub\wwwroot\openaudit\include_win_type.php:3) in c:\Inetpub\wwwroot\openaudit\include_functions.php on line 363"

Oh, and just as a follow up, it seems to do this for any box I query (full hardware)

_________________
Server Info:
OS : Windows Server 2003
Auditing: ~300 machines
LDAP: Windows Server 2003 Active Directory


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 26, 2006 2:22 am 
Offline
Moderator

Joined: Sun Aug 06, 2006 1:13 am
Posts: 362
Location: Germany
Quote:
Whoops - now I get with the new file:


Please download https://svn.sourceforge.net/svnroot/ope ... nclude.php, too.

For the future: Please download a Subversion-Client like Tortoise and configure our Subersion-Directory:

https://svn.sourceforge.net/svnroot/open-audit/trunk


We are working on a new release. Therfore, you can get the actual version from our Subversion.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 27, 2006 5:51 am 
Offline
Helper

Joined: Sat Sep 17, 2005 7:15 am
Posts: 71
Very cool - it appears I need a subversion userid and password? I have downloaded Tortoise, it looks great.

Thanks for the help

Rob

_________________
Server Info:
OS : Windows Server 2003
Auditing: ~300 machines
LDAP: Windows Server 2003 Active Directory


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 27, 2006 5:56 am 
Offline
Moderator

Joined: Sun Aug 06, 2006 1:13 am
Posts: 362
Location: Germany
qc_metal wrote:
Very cool - it appears I need a subversion userid and password? I have downloaded Tortoise, it looks great.

Thanks for the help

Rob


I wrote a small FAQ for this:
http://www.open-audit.org/phpbb2/viewtopic.php?p=6172


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 27, 2006 6:04 am 
Offline
Helper

Joined: Sat Sep 17, 2005 7:15 am
Posts: 71
Bingo - that did it.

New updates look nice. I like the task pane addition under the search field. Great work :)

Btw - do you need any work done with the audit.vbs? VBScripting is kinda my thing...just throwing that out there if you need help.

Rob

_________________
Server Info:
OS : Windows Server 2003
Auditing: ~300 machines
LDAP: Windows Server 2003 Active Directory


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 27, 2006 11:00 pm 
Rob, we like help! Take a look at it and see if there is anything you'd like changed. If you give us patches, we'll commit them.


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group