Open-AudIT
https://www.open-audit.org/phpBB3/

Debian 9 support
https://www.open-audit.org/phpBB3/viewtopic.php?f=20&t=6689
Page 1 of 1

Author:  issadmin [ Wed Oct 24, 2018 7:01 am ]
Post subject:  Debian 9 support

When installing onto Debian 9, the software php-simplexml, librrd4, and libpng12-0 is not identified. The newer versions are installed, so I tried to complete without installing the software and I can get Open-AudIT, but not OpenAudIT Enterprise. I get "Temporary Service Interruption The requested OMK page should be back soon. This page will automatically reload in 60 seconds." I get this on any /omk page.

I saw somewhere that Debian 9 is supported, so should this be working? It keep referencing Jessie which is Debian 8.

Author:  Mark [ Tue Oct 30, 2018 9:21 am ]
Post subject:  Re: Debian 9 support

I actually develop on Debian 9, so it definitley should work. The dependencies are:

Code:
mysql-server apache2 apache2-utils libapache2-mod-php openssh-client php php-ldap php-mbstring php-mcrypt php-mysql php-snmp php-simplexml nmap zip wget curl sshpass screen smbclient logrotate libtime-modules-perl ipmitool rrdtool librrd4 libpng12-0

Author:  issadmin [ Fri Nov 02, 2018 5:14 am ]
Post subject:  Re: Debian 9 support

So you do not support librrd8 and libpng16-16?

Author:  Mark [ Fri Nov 09, 2018 5:57 pm ]
Post subject:  Re: Debian 9 support

Thos eare likely safe(ish) to ignore.

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/