Open-AudIT
https://www.open-audit.org/phpBB3/

Open audit 2.1 linux error
https://www.open-audit.org/phpBB3/viewtopic.php?f=20&t=6640
Page 1 of 1

Author:  omega4471 [ Wed Jan 31, 2018 12:31 am ]
Post subject:  Open audit 2.1 linux error

I can't install oa 2.1 on ubuntu server 14.04.5 LTS

Attachments:
Cattura.PNG
Cattura.PNG [ 5.88 KiB | Viewed 5664 times ]

Author:  Mark [ Wed Jan 31, 2018 3:02 am ]
Post subject:  Re: Open audit 2.1 linux error

Oh, damn - my mistake when building.
Will fix ASAP.

Author:  Mark [ Wed Jan 31, 2018 3:18 am ]
Post subject:  Re: Open audit 2.1 linux error

Try again now?

Author:  Mark [ Wed Jan 31, 2018 11:11 am ]
Post subject:  Re: Open audit 2.1 linux error

My apologies. I really shouldn't use the keyboard at 3am.

When I rebuilt earlier (see post above) I messed up the permissions. I have now re-rebuilt and it's working as intended.

The 3am rebuild would install, but not run because of the bad permissions. You could immediately see it was wrong because Apache threw an error.

It is the same filename as previous, so if you downloaded any more than 20 minutes before the time of this post, please download again.

There is no data lost because of the error.

My apologies.

Author:  omega4471 [ Sat Feb 03, 2018 12:03 am ]
Post subject:  Re: Open audit 2.1 linux error

It's ok!!

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/