[help] 2.0.4
Page 1 of 1

Author:  shanimal [ Fri Aug 25, 2017 12:45 am ]
Post subject:  [help] 2.0.4

I just setup a new CentOS 7 vm, and installed Open Audit version 2.0.4. Trying to use it like I use previous versions, run the audit script, and submit results online to:

' the address of the Open-AudIT server "submit" page
url = ""

Everything seems to be fine:

c:\scripts>cscript audit_windows.vbs
Microsoft (R) Windows Script Host Version 5.812
Copyright (C) Microsoft Corporation. All rights reserved.

starting audit - .
Open-AudIT Windows audit script
Version: 2.0.4
audit_dns: y
audit_mount_point: y
audit_netstat: s
audit_software: y
create_file: n
debugging: 1
details_to_lower: y
hide_audit_window: n
ping_target: n
self_delete: n
strcomputer: .
submit_online: y
url: ... add_system
use_proxy: n
windows_user_work_1: physicalDeliveryOfficeName
windows_user_work_2: company
Not pinging target because we're auditing localhost.
My PID is : 1820
Audit Start Time : 2017-08-24 10:36:04
Audit Location: local
system info
Get IP Adress of adapter with default route
windows info
bios info
scsi info
processor info
memory info
motherboard info
optical info
video info
wmi monitor info
sound info
disk info
partition info
mapped disks info
mount point info
shares info
network card info
network address info
DNS info
print queue info
scheduled tasks
environment variables
local users info
local groups info
Codec info
ODBC Driver info
ODBC Driver info 64bit
MDAC info
DirectX info
Windows Media Player info
Internet Explorer info
Outlook Express info
Software info
Software for 64bit (registry)
Software for 64bit (registry) #3
Hotfix info
Services info
CD Keys
network routing info
Audit Generated in 13 seconds.
Submitting audit online
Audit Submitted
Total Execution Time: 14 seconds.

But back at the main page when I select: "View All Devices" all I see is this (attached file)

No devices are in the system.

Then I tried to paste the audit results in (set create file to yes for audit) or upload the text file, I click submit, & taken to a blank page at http://venglnx179/open-audit/index.php/devices

Go back to homepage, try to view all devices, nothing there?

All-Devices.JPG [ 38.88 KiB | Viewed 550 times ]

Author:  shanimal [ Fri Aug 25, 2017 1:19 am ]
Post subject:  Re: [help] 2.0.4

OK, I should have tried to follow instructions better (you know how that goes, lol) but I figured out that I have to create the networks before I can add systems. My bad!

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group