Problem auditing windows machines
Page 1 of 1

Author:  mfotek [ Thu Sep 15, 2016 5:59 pm ]
Post subject:  Problem auditing windows machines

Hi all
I'm trying to get open-audit running in our network and seems that I have a problem.
Server is running Ubuntu Server 14.04 and open-audit (shown in gui - installer says latest -
When I run discovery it runs fine, but not getting audit script results. All commands are executed without errors.
Results of running commands before audit script are received and script is copied to endpoint but seems to be a problem with script execution.
I noticed in debug that command before have user credentials sent like this:
/usr/local/open-audit/other/winexe-static -U 'domain\user'%password
but when executing script it's:
/usr/local/open-audit/other/winexe-static -U /domain\user%password
and this seems not to work.
Can I change/correct this somewhere ?

OK I slightly missinformed - there is a some notice from wmi_helper.php and "domain\user" I write about is my username string.
No domain in server configuration and this seems to be the case. wmi_helper is trying to insert domain name and / before username string. I slightly modified wmi_helper.php and got it running fine :)
Just strange that it's done differently - took me a while to notice it

Author:  thiago_corredor [ Tue Dec 06, 2016 9:39 pm ]
Post subject:  Re: Problem auditing windows machines

Hello !

Did you fix this issue?

We are having the same error here.

Please, let me know.

Thanks !

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group