Open-AudIT

What's on your network?
It is currently Tue Apr 24, 2018 10:56 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 16, 2016 12:06 pm 
Offline
Newbie

Joined: Mon Aug 15, 2016 5:28 pm
Posts: 1
Hi

I am newbie to openaudit. Currently, i want to audit my ESXi server. When i go to my server summary from All Devices page, it cannot show the VM Guest Details. You can see from my image. However, if i go to my server summary from edit system. It shows VM Guest Details and the interface is quit different. Also, the URL are different. Is it possible to show VM Guest Details on my server from All Device page? Thanks.


Attachments:
Screen Shot 2016-08-16 at 9.44.50 am.png
Screen Shot 2016-08-16 at 9.44.50 am.png [ 75.22 KiB | Viewed 1560 times ]
Screen Shot 2016-08-16 at 9.45.16 am.png
Screen Shot 2016-08-16 at 9.45.16 am.png [ 93.43 KiB | Viewed 1560 times ]
Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 17, 2016 8:54 am 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1944
Location: Brisbane, Australia
Thanks for reporting this. In short, yes. I'll fix and upload ASAP.

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group