Registrations to Open-AudIT forums are now closed. To ask any new questions please visit Opmantek Community Questions.

Open-AudIT

What's on your network?
It is currently Fri Jul 19, 2019 12:11 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Wed May 22, 2013 5:45 pm 
Offline
Newbie

Joined: Fri Jan 21, 2011 9:51 pm
Posts: 4
Hello,

I tried to setup OAv2 on windows server with IIS but getting this error when I'm trying to access webpage:

URL: http://intranet/openaudit_v2/index.php/login/index

OUTPUT:
No input file specified.

I found on the google that doc_root settings in php.ini shuld be commented to fix that problem but it did not fixed it in my case.

My Setup:
Windows Server 2003 R2 Datacenter Edition Service Pack 2
IIS 6.0
PHP Version 5.3.9
MySQL: Server version: 5.1.61-community

any ideas ?

thanks

Peter


Top
 Profile  
Reply with quote  
PostPosted: Thu May 30, 2013 4:57 pm 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1964
Location: Brisbane, Australia
Please use Open-AudIT v1.0.2.
Try the XAMPPLite package.
Extract it, and it's all setup and good to go.

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group