[help] [solved] language learning error
Page 1 of 1

Author:  headkick [ Fri Apr 05, 2013 11:30 pm ]
Post subject:  [help] [solved] language learning error

I have a new installation on a CentOS 6.3 system. When I select a host I get this message: Language-Learning-Mode, but /usr/share/oav2/code_igniter/application/views/lang/ not writeable. The directory and file are writable by the httpd process owner. It appears I can do everything else in OA, just not see the details of a system. I'm thinking perhaps I have a mismatch of libraries somewhere. Any help would be greatly appreciated.



Author:  jpa [ Sat Apr 06, 2013 1:55 am ]
Post subject:  Re: 9.2 Beta error

I'd check the permissions again.

If that doesn't work you can turn off Language Learning mode. Set "$language_learning_mode=0;" in "code_igniter\application\views\theme-tango\v_lang.php" and "code_igniter\application\controllers\ajax.php".

Author:  headkick [ Sat Apr 06, 2013 6:01 am ]
Post subject:  Re: 9.2 Beta error

That solved it, thank you. The entire directory structure is owned by apache, so in theory... But, this is fine.

Author:  aylnews [ Mon Apr 08, 2013 7:20 pm ]
Post subject:  Re: 9.2 Beta error

I had this same sort of error with I believe it was to do with SELinux being on. I didn't spend any time on configuring SELinux I just turned it off and it worked just fine. This was some time ago though so apologies if this is not correct

I believe some instructions for a Centos/RedHat build were posted here by ihashacks including configuring of SELinux.

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group