Open-AudIT

What's on your network?
It is currently Mon Apr 23, 2018 5:56 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Questions about OAv2
PostPosted: Thu Jan 05, 2012 7:52 pm 
Offline
Newbie

Joined: Fri Nov 11, 2011 9:48 pm
Posts: 6
Hi,

I have installed and configured OAv2 on Ubuntu 10.04 and inserted demo data to testing.

At the moment I am unable to see the sub menu when you navigate to system summary (see attached) and I cannot see how to audit a windows system. Would it be something to do with my browser? I am using IE8

Previously I was able to see Audit My Machine and Delete Systems but this are not visible on the new version.

The other thing is how do I run queries as the menu does not appear on the main page but I can see it in the screenshots on your home page


Attachments:
OAv2 System Summary.JPG
OAv2 System Summary.JPG [ 73.51 KiB | Viewed 1383 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: Questions about OAv2
PostPosted: Tue Jan 10, 2012 3:50 am 
Offline
Newbie

Joined: Fri Nov 11, 2011 9:48 pm
Posts: 6
I have worked that the reasons I couldn't see the menu was because I was browsing using hostname rather than IP. Not sure how or why this should matter


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group