Open-AudIT

What's on your network?
It is currently Thu Oct 02, 2014 12:20 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Thu Nov 23, 2006 8:24 am 
Offline
Newbie

Joined: Wed Sep 06, 2006 5:00 am
Posts: 22
Location: Jupiter
First of all, thank you all for this excellent product - it's been a joy to use.

Here's my question: I've been successfully running a daily inventory of our system using a batch file that looks like this:

cscript audit.vbs

Worked like a champ.

After the latest SVN, running the same script I get
"No username and password provided - therefore assuming local domain PC."

I obviously missed something here - I can roll back to the previous version but would like to take advantage of some of the recent changes as well. So, any assistance would be very appreciated.

Again, thank you.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 23, 2006 10:06 am 
Is that all that happens? Does the audit run? My guess is if the answer to that is no, your audit.config file changed. That text appears when it audits a machine and there is no username/password given to connect with, so it assumes your current credentials are sufficient and uses them. If the audits are running fine, don't worry, that's normal.


Top
  
 
 Post subject:
PostPosted: Thu Nov 23, 2006 1:51 pm 
Offline
Newbie

Joined: Wed Sep 06, 2006 5:00 am
Posts: 22
Location: Jupiter
RE: Is that all that happens?

No, it runs the audit only on the machine it's on - so I do not get a full scale audit - just the open-audit server.

Thanks for any assistance you can offer.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 23, 2006 6:37 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 25, 2005 3:09 am
Posts: 2140
Location: Scotland
Ooops..
Check your audit.config, it may be blank. If you downloaded ver 630 I may have blasted away your audit.config....


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 24, 2006 2:55 am 
Offline
Newbie

Joined: Wed Sep 06, 2006 5:00 am
Posts: 22
Location: Jupiter
That was it, Thanks!

Always something simple - thankfully.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group