Open-AudIT

What's on your network?
It is currently Sun Jan 21, 2018 7:10 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Fri Jun 04, 2010 3:31 am 
Offline
Newbie

Joined: Fri May 07, 2010 8:46 am
Posts: 12
I tried to do a search and did not find anything.

Using OpenAudit Version 09.12.23

When trying to edit an audit configuration that is using IP Range. The last octet of the Ending IP range does not get displayed causing me to re-enter the last octet everything I need to save a change.

Took a look at audit_configuration.php and did not find anything related to the variable that should be echo'ing that value $ip_end. Search of document only counted 2 occurrences, both from the if statement to display the value.

In audit_configuration.php after Line 28 I added:
Code:
$ip_end = $cfg[$id]['ip_end'];


That fixed it.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group