Open-AudIT

What's on your network?
It is currently Tue Jan 23, 2018 6:13 am

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Fri Jan 11, 2008 7:51 pm 
Offline
Newbie

Joined: Mon Jan 07, 2008 10:23 pm
Posts: 2
if I goto "other item", "monitors" choose a modell and then try to export I get a message that the headers are already written. After looking a little around I found a solution for me:
in list_viewdef_systems_for_monitor_modell.php line 4 (sql= ...) I changed the $_GET("modell") statement to $_REQUEST("modell") and
in list.php around line 445 I put in the following code:

if (isset($_REQUEST["modell"])){
echo "<input type=\"hidden\" name=\"modell\" value=\"".$_REQUEST["modell"]."\" />\n";
}

Now exporting the monitor list works. I haven't checked any side effects. I'm using svn 07.12.09

As this is my first post to this board please forgive me if I'm doing something wrong.

Regards
Bernd


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group