Open-AudIT

What's on your network?
It is currently Fri Jan 19, 2018 3:59 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Fixes for SVN 939
PostPosted: Sat Jan 05, 2008 1:19 am 
Offline
Newbie

Joined: Thu May 19, 2005 9:57 pm
Posts: 3
Location: Brazil
Hi,
I found and fixed two issues in audit.vbs:

1. I have MS Virtual PC 2007 installed and Open-AudIT detected its virtual network interface, something I don't want. I found that audit.vbs already takes this into account for VMware, so I changed line 610 from

Code:
& "AND ServiceName<>'VMnetx' AND ServiceName<>'VMnetadapter' " _


to

Code:
& "AND ServiceName<>'VMnetx' AND ServiceName<>'VMnetadapter' AND ServiceName<>'VPCNetS2' " _


2. I noticed that the system overview in the front page was lacking the IP address and subnet for all systems. I looked into it and found that the "system01" input block wasn't getting submitted at all. So I added the following code to line 847:

Code:
entry form_input,comment,objTextFile,oAdd,oComment


Now it's working fine.
Another thing: even though I was installing from scratch, OA told me it had to be upgraded in the front page. The upgrade script failed reporting that the column it was trying to add already existed. I had to manually drop several columns until it worked, and now it's OK. Regards,

Georger


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group