Open-AudIT

What's on your network?
It is currently Wed Jan 24, 2018 9:28 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Problem with audit.vbs
PostPosted: Fri Jan 23, 2009 1:21 am 
Offline
Newbie

Joined: Fri Jan 23, 2009 1:09 am
Posts: 3
Hi guys,
I have a problem with audit.vbs. This script not working and return an error on line 78:

ExecuteGlobal CreateObject("Scripting.FileSystemObject").OpenTextFile(sScriptPath & this_config).ReadAll

I run it under windows vista, is it a known problem?
Thanks.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jan 23, 2009 8:41 pm 
Offline
Helper

Joined: Fri Jun 06, 2008 3:02 pm
Posts: 79
Location: Singapore
try this post

viewtopic.php?f=10&t=2453

_________________
**---((( SGR )))---****
Server Info:
OS : CentoS 5
Auditing: 1143 machines
LDAP: Active Directory
Support Open-Audit : http://www.open-audit.org/phpBB3/viewtopic.php?f=5&t=2990#p13523


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 26, 2009 7:53 pm 
Offline
Newbie

Joined: Fri Jan 23, 2009 1:09 am
Posts: 3
thank you!
audit.vbs working now!!

the problem was audit.config, this file was empty.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group