Open-AudIT
http://www.open-audit.org/phpBB3/

What changed with Audit.vbs?
http://www.open-audit.org/phpBB3/viewtopic.php?f=5&t=1764
Page 1 of 1

Author:  Randy_Wallin [ Thu Nov 23, 2006 8:24 am ]
Post subject:  What changed with Audit.vbs?

First of all, thank you all for this excellent product - it's been a joy to use.

Here's my question: I've been successfully running a daily inventory of our system using a batch file that looks like this:

cscript audit.vbs

Worked like a champ.

After the latest SVN, running the same script I get
"No username and password provided - therefore assuming local domain PC."

I obviously missed something here - I can roll back to the previous version but would like to take advantage of some of the recent changes as well. So, any assistance would be very appreciated.

Again, thank you.

Author:  mikeyrb [ Thu Nov 23, 2006 10:06 am ]
Post subject: 

Is that all that happens? Does the audit run? My guess is if the answer to that is no, your audit.config file changed. That text appears when it audits a machine and there is no username/password given to connect with, so it assumes your current credentials are sufficient and uses them. If the audits are running fine, don't worry, that's normal.

Author:  Randy_Wallin [ Thu Nov 23, 2006 1:51 pm ]
Post subject: 

RE: Is that all that happens?

No, it runs the audit only on the machine it's on - so I do not get a full scale audit - just the open-audit server.

Thanks for any assistance you can offer.

Author:  A_Hull [ Thu Nov 23, 2006 6:37 pm ]
Post subject: 

Ooops..
Check your audit.config, it may be blank. If you downloaded ver 630 I may have blasted away your audit.config....

Author:  Randy_Wallin [ Fri Nov 24, 2006 2:55 am ]
Post subject: 

That was it, Thanks!

Always something simple - thankfully.

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/