Open-AudIT

What's on your network?
It is currently Wed Jan 17, 2018 9:31 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 15, 2016 5:59 pm 
Offline
Newbie

Joined: Wed Sep 07, 2016 5:01 pm
Posts: 4
Location: Gdańsk, Poland
Hi all
I'm trying to get open-audit running in our network and seems that I have a problem.
Server is running Ubuntu Server 14.04 and open-audit 1.12.8.1 (shown in gui - installer says latest - 1.12.8.2.1).
When I run discovery it runs fine, but not getting audit script results. All commands are executed without errors.
Results of running commands before audit script are received and script is copied to endpoint but seems to be a problem with script execution.
I noticed in debug that command before have user credentials sent like this:
/usr/local/open-audit/other/winexe-static -U 'domain\user'%password
but when executing script it's:
/usr/local/open-audit/other/winexe-static -U /domain\user%password
and this seems not to work.
Can I change/correct this somewhere ?

OK I slightly missinformed - there is a some notice from wmi_helper.php and "domain\user" I write about is my username string.
No domain in server configuration and this seems to be the case. wmi_helper is trying to insert domain name and / before username string. I slightly modified wmi_helper.php and got it running fine :)
Just strange that it's done differently - took me a while to notice it


Top
 Profile  
Reply with quote  
PostPosted: Tue Dec 06, 2016 9:39 pm 
Offline
Newbie

Joined: Tue Dec 06, 2016 2:20 am
Posts: 1
Hello !

Did you fix this issue?

We are having the same error here.

Please, let me know.

Thanks !


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group