Open-AudIT

What's on your network?
It is currently Fri Jan 19, 2018 7:53 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri May 06, 2016 9:02 am 
Offline
Newbie

Joined: Wed May 04, 2016 11:00 am
Posts: 2
One of my team has implemented Openaudit on our Windows Domain and it is a great tool.

the issue I am having with it is on the PCs being audited.

Windows 7 Enterprise clients on a Windows 2012 Active Directory Domain.
Many Users of Laboratory based PCs, thus there are many User Profiles Under C:\Users

when the Audit Script (as is supplied by default) is run on the PC as a login script it holds open
the majority if not all of the user profiles in c:\Users. this means that the log off script i have to delete
profiles older than 10 days does not work, it can not delete them as they are in use..

If I remove the Group policy object link that contains the audit script from the ou container for the PCs
and wait a while for the GPs to update on the PCs it can then delete the profiles.

The same is true for Manual deletion of the profiles, remove the script from the equation and all works properly.

Has anyone else had this issue?

And can anyone please help me determine which part of the script is holding them open?

Thanks in Advance.
Neil


Top
 Profile  
Reply with quote  
PostPosted: Fri May 06, 2016 10:07 am 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1933
Location: Brisbane, Australia
I've never seen this reported and the audit script "shouldn't" be opening (and not releasing) locks on user profiles.
I don't think the audit script cares about individual user items anymore.
Your users profile directories aren't shared by chance?
The audit script does report on shares.

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
PostPosted: Mon May 09, 2016 11:18 am 
Offline
Newbie

Joined: Wed May 04, 2016 11:00 am
Posts: 2
no nothing special about the User profiles as far as I know, I have not made any thing there shareable etc.
I am continuing my data collection but without the script running it's fine.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 17, 2016 6:08 pm 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1933
Location: Brisbane, Australia
Maybe try running the script on a schedule instead?
Enterprise can run Scheduled Discovery.
Might be worth a try to see if it still behaves badly.
If not, I don't think it's the script. If so, lets keep digging...

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group