Open-AudIT
http://www.open-audit.org/phpBB3/

Windows XP and below
http://www.open-audit.org/phpBB3/viewtopic.php?f=20&t=6446
Page 1 of 1

Author:  cjewell0221 [ Wed Jun 17, 2015 10:40 pm ]
Post subject:  Windows XP and below

Ok, so I am new to Open-Audit and I really like it however I am having an issue with auditing devices running Windows XP or lower. When I audit a device running XP the debug log shows a successful audit has been run but the device details ar not updated. I do not see OS info, Installed SW info, etc. Is there something, besides disabling Windows Firewall, that can be done. Our network uses Symantec End Point but the Open-Audit server is already listed in the exceptions.

Author:  shanimal [ Sat Jun 20, 2015 1:14 am ]
Post subject:  Re: Windows XP and below

Hi- We aren't auditing any XP systems but until recently we had one Windows 2000 server and it worked fine.

Are you running OA version 1.6.4?

You can check if WMI is working on the XP system with this command:

Start > Run and type wbemtest

Author:  cjewell0221 [ Sat Jun 20, 2015 1:21 am ]
Post subject:  Re: Windows XP and below

OA 1.8 but it was happening under OA 1.6 as well. OA is running on Ubuntu 15.04

When I run wbemtest I get an error:

Number: 0x80070005
Facility: Win32
Description: Access is denied.

Author:  Mark [ Mon Jun 22, 2015 9:21 am ]
Post subject:  Re: Windows XP and below

Suggest you see the wiki page on client configuration and work through it.
Hopefully something in there will be of assistance.
https://community.opmantek.com/display/OA/Target+Client+Configuration

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/