Open-AudIT
http://www.open-audit.org/phpBB3/

OA Authentication Error
http://www.open-audit.org/phpBB3/viewtopic.php?f=20&t=6299
Page 1 of 1

Author:  tedmondson [ Thu Mar 20, 2014 9:45 pm ]
Post subject:  OA Authentication Error

Receiving the output below from the script when trying to audit one lab only. All 18 computers return this same message. Twenty other labs with basically the same setup audit just fine. I've tried two different domain user accounts when attempting to audit the lab (both have local admin rights) with the same results. BTW, I've changed the name of the computer being audited below.

Microsoft (R) Windows Script Host Version 5.8
Copyright (C) Microsoft Corporation. All rights reserved.

starting audit - <PCName>
Not pinging target, attempting to audit.
Problem authenticating (2) to <PCName>
Error Number:-2147023071
Error Description:A security package specific error occurred.

Author:  jpa [ Fri Mar 21, 2014 1:52 am ]
Post subject:  Re: OA Authentication Error

Maybe WMI has problems on the suspect machines. Especially if they were all cloned from a machine with WMI problems.

WMI Diagnosis Utility: http://www.microsoft.com/en-us/download/details.aspx?id=7684

Author:  Mark [ Fri Mar 21, 2014 8:07 am ]
Post subject:  Re: OA Authentication Error

Also make sure the Windows Firewall allows WMI connections...
(again if they were cloned from a machine that doesn't)...

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/