Open-AudIT

What's on your network?
It is currently Tue Jan 16, 2018 9:26 pm

All times are UTC + 10 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Aug 27, 2013 10:51 pm 
Offline
Newbie

Joined: Fri Mar 21, 2008 12:31 am
Posts: 16
Location: Denver, Colorado
Just got 1.0.3 installed.
I was checking out the MS Office Versions Report.
When I click on it I get the report of the different MS Office versions, and how many of each are installed.
But when I click on the MS Office Version like "Microsoft Office Professional 2007" to see which computers have this version installed, I just get a blank page.

Anyone have an idea what might be causing this?
It's installed on Centos 6.4


Last edited by acraiger on Wed Aug 28, 2013 2:59 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 28, 2013 1:27 am 
Offline
Newbie

Joined: Wed Aug 01, 2012 5:49 pm
Posts: 33
Location: NRW, Germany
The best is to Activate alle Specific Reports!
This should fix your Problem:)

Specific Key Name
Specific Key Text
Specific Service
Specific Software

Greetz,

Mr.Gorillaz


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 28, 2013 2:58 am 
Offline
Newbie

Joined: Fri Mar 21, 2008 12:31 am
Posts: 16
Location: Denver, Colorado
That was it!!!
I enabled a few more Reports, and it is now working.
I think the specific Report I needed was for "Specific Software" report.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group