Open-AudIT

What's on your network?
It is currently Tue Jan 23, 2018 12:35 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Beta 7.2 released
PostPosted: Thu Sep 20, 2012 9:56 pm 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1935
Location: Brisbane, Australia
I think I've squashed all reported bugs...
https://launchpad.net/oav2/trunk/beta7

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Sun Sep 23, 2012 6:00 am 
Offline
Newbie

Joined: Tue Jun 26, 2012 9:37 am
Posts: 16
Not sure if this is a bug or I don't have something correct in my config.

Installed 7.2 fresh, new database. CentOS 6.3

Activated all groups and a few reports (having issues with activating too many reports, so I started with 8 ).

Ran the domain audit and recorded systems.

Went to HOME, then clicked on "All Workstations" Group.

Receive the follwoing error:

Language-Learning-Mode, but /var/www/html/OAv2/code_igniter/system/application/views/lang/en.inc not writeable

Receive similar error in other reports or Groups. Some groups give me data and then error when I try to run reports.


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Sun Sep 23, 2012 7:50 am 
Offline
Site Admin
User avatar

Joined: Mon Jun 07, 2004 11:48 am
Posts: 1935
Location: Brisbane, Australia
Quick and dirty hack -
chmod 777 /var/www/html/OAv2/code_igniter/system/application/views/lang/en.inc

I'll try to remember to turn this off in future. It's just the english language file - nothing important in terms of security.

_________________
Support and Development hours available from Opmantek.
Please consider a purchase to help make Open-AudIT better for everyone.


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Mon Sep 24, 2012 4:32 am 
Offline
Newbie

Joined: Tue Jun 26, 2012 9:37 am
Posts: 16
That fixed it. Thanks


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Fri Sep 28, 2012 7:13 am 
Offline
Newbie

Joined: Tue Mar 09, 2010 3:02 am
Posts: 32
Any idea why my 'Installed Software' button on a system's page doesn't bring up the unique software to that system? (IE - Menu -> Software -> Installed)


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Fri Sep 28, 2012 8:44 am 
Offline
Moderator

Joined: Fri Jul 20, 2007 8:27 am
Posts: 1226
1 - You're not auditing software. Make sure skip_software = "n" in audit_windows.vbs
2 - Some sort of php error. Check php error logs for problems
3 - Some other error? Turn on Debug (OAv7.2) in the upper right corner of the display and check the output for problems.


Top
 Profile  
Reply with quote  
 Post subject: Re: Beta 7.2 released
PostPosted: Fri Sep 28, 2012 11:18 pm 
Offline
Newbie

Joined: Tue Mar 09, 2010 3:02 am
Posts: 32
Thanks jpa. Ended up being that not enough memory was allocated to PHP. All is good now.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group