Open-AudIT

What's on your network?
It is currently Wed Jan 24, 2018 5:21 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Tue Jul 17, 2012 7:00 am 
Offline
Newbie

Joined: Tue Jul 17, 2012 6:29 am
Posts: 1
Hi..

My Server is a Windows 2008 Webserver x64 with IIS7 + PHP Module & activated LDAP Module.
After setting up the script i could not bind openaudit to the AD Server..

But why.. :evil:

Connection Results
Server connection successful
Schema: AD
Default Naming Context: DC=xxxxxxxxxxx,DC=local
User DNS Suffix: xxxxxxxxxxx.local
!! Unable to bind to server !!
Err Number: 49
Err String: Invalid credentials
Check that credentials are correct


Top
 Profile  
Reply with quote  
PostPosted: Fri Oct 26, 2012 2:55 pm 
Offline
Newbie

Joined: Tue Sep 25, 2012 5:52 am
Posts: 32
Hi,

i has exactly the same problem, however on linux box. My problem was, that i was using CentOS 5.8 64Bit. Once i used version 6.3 32bit, it worked fine with the same credentials, same path, everything... Try to connect to LDAP via 3rd party tool (freeware), to see if you can actually connect using provided credentials. All im saying is, that maybe the credentials are correct, but the Win architecture or version you using is not compatible.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group