Open-AudIT

What's on your network?
It is currently Wed Jan 17, 2018 1:51 am

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Tue Feb 28, 2012 5:06 pm 
Offline
Newbie

Joined: Thu Feb 16, 2012 10:26 pm
Posts: 4
Location: Germany
Hello,
I have the following problem:

My OA scans the Domain here just fine except for the Windows 7 PCs (yes I used the firewall script) but it seems like that Windows 7 is still blocking it.

I am running OA (Version 09.03.17) on a Win2k8 Server with Xampp 1.7.3

Regards
Mark


PS: Sorry if the English is not so well, I am not a native english speaker


Top
 Profile  
Reply with quote  
PostPosted: Wed Feb 29, 2012 2:11 am 
Offline
Moderator

Joined: Fri Jul 20, 2007 8:27 am
Posts: 1223
Get the latest from SVN and see if that helps.

Back up your existing config and database. Download the tarball, extract and copy the new files over the existing ones. When you hit the homepage there should be a notice that your database needs an upgrade.


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 01, 2012 5:25 pm 
Offline
Newbie

Joined: Thu Feb 16, 2012 10:26 pm
Posts: 4
Location: Germany
well that didn't help .... still not getting the missing Win 7 PC's.
If I turn the firewall off, i am able to scan them, just with an active Firewall i can't scan them :?

Regards
Mark


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 06, 2012 8:35 am 
Offline
Moderator

Joined: Fri Jul 20, 2007 8:27 am
Posts: 1223
Since it seems the firewall is the problem you'll need to enable Remote Administration through the firewall. Since we're talking Domain PCs you can use Group Policy.


1. [Computer Configuration\Policies\Windows settings\Security Settings\Windows Firewall with Advanced Security]

2. [Computer Configuration\Policies\Administrative Templates\Network\Network Connections\Windows Firewall]


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 09, 2012 8:00 pm 
Offline
Newbie

Joined: Thu Feb 16, 2012 10:26 pm
Posts: 4
Location: Germany
okay worked ...

thx for the help jpa

Regards
Mark


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group