Open-AudIT

What's on your network?
It is currently Mon Jan 22, 2018 1:49 pm

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Thu May 13, 2010 5:26 am 
Offline
Newbie

Joined: Wed Jan 30, 2008 6:17 am
Posts: 28
Ok, so I have a problem where I am getting an error that says "No Software in database." When I to add software into the software register. When I go to delete software I have all of my software in a list. When I use the delete button next to the software I get this error.

Code:
<<<<<<< .mine
Warning: Cannot modify header information - headers already sent by (output started at /usr/share/openaudit/software_register_del_2.php:1) in /usr/share/openaudit/software_register_del_2.php on line 24
=======
Warning: Cannot modify header information - headers already sent by (output started at /usr/share/openaudit/software_register_del_2.php:1) in /usr/share/openaudit/software_register_del_2.php on line 44
>>>>>>> .r834


However, I can click on the software and it shows that it is not installed on any systems and I can use the link there to delete it. I know that the software list I'm working on is install on my systems. I am also not seeing any software installed on on the home page.

As a side note the graph on the bottom is not displaying correctly as well.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group